Самые скачиваемые

5 C

5

Search found 22 matches

Author Message

aleevg

Post 17-Sep-2014 15:25

[Quote] 

Yukon 88E8059 можно как то завести на 10.9.4 ?

cocaineee

Post 13-Mar-2013 15:01

[Quote] 

kpuBoy, смотря каким. то что выложил yurick вобще не подходит, это драйвер для другой сетевой карты, вобще для ЮСБ-шной.
а так файл с расширением *.kext перетаскиваешь на значок кекстовой утилиты, вводишь пароль и все устанавливается само.
на всякий случай можно вылечить пермишены, но это хз нужно или нет, я сам чайник icon_redface
а кекстовую утилиту нагугли, если у тебя нет, как жить то без нее)))

kpuBoy

Post 07-Aug-2010 07:41

[Quote] 

а как этим драйвером пользоваться, если не секрет, а то я не вкурил

yurick

Post 10-Jun-2010 16:45

[Quote] 

если кому надо кекст D-Link DFE-520TX, проверил на Snow Leopard
Да было бы здорово)
Пробую завести на официальном снежке с последними обновлениями 64 бит. 10.6.4 наверное.
http://www.userdrivers.com/LAN-Network-Adapter/D-Li...-0-for-Mac-OS-X/

propsan

Post 08-Jun-2010 13:28

[Quote] 

если кому надо кекст D-Link DFE-520TX, проверил на Snow Leopard
Да было бы здорово)
Пробую завести на официальном снежке с последними обновлениями 64 бит. 10.6.4 наверное.

Tankistan

Post 24-May-2010 21:46

[Quote] 

Евгений
Уже три карточки испробовал - ничего не хочет работать.
Уж какие только кексты не ставил - ничего не помогло.
Поставил другую сборку снежка - драйвера подхватились - теперь работает встроенная и Длинк520
icon_smile

DeFNick

Post 08-May-2010 17:03

[Quote] 

если кому надо кекст D-Link DFE-520TX, проверил на Snow Leopard

DeFNick

Post 30-Apr-2010 18:54

[Quote] 

ага, аналогично, долбался с 520 и ничего, надо будет как то поменяться на 8139 если не найду метод завести длинк 520

Tankistan

Post 29-Apr-2010 20:18

[Quote] 

Евгений
Не подскажете - почему этот D-Link не заводится на SL 10.6.2 64-bit?
Уже три карточки испробовал - ничего не хочет работать.
D-link 520, Acorp L100S (Realtec8139D), Asus 1101NX не работают!
Только встроенная работает - RTL8111
Уж какие только кексты не ставил - ничего не помогло.

Евгений

Post 04-Mar-2010 02:41

[Quote] 

Залей на депозит, а то скачать не могу.
Уже пол часа играюсь с рапидой, толку никакого!
http://depositfiles.com/files/bk82k682i

catol

Post 28-Feb-2010 21:35

[Quote] 

Залей на депозит, а то скачать не могу.
Уже пол часа играюсь с рапидой, толку никакого!

Евгений

Post 23-Feb-2010 19:13

[Quote] 

Внутри файл с расширением *.kext. Это и есть драйвер. Устанавливать его или OSx86 Tools, или Kext Utility, что больше по нраву. Карточка подхватится сразу, но для верности не лишним будет ребутнуться.

elsuka

Post 20-Feb-2010 13:06

[Quote] 

Извините за глупый вопрос но что делать с этим файлом ?
Я распаковал архив запустил его и увидел следующие
Last login: Sat Feb 20 14:47:20 on ttys000
/Users/elsuka/Desktop/DLINKDFE-520TX/DLINKDFE-520TX ; exit;
elsukas-iMac:~ elsuka$ /Users/elsuka/Desktop/DLINKDFE-520TX/DLINKDFE-520TX ; exit;
-bash: /Users/elsuka/Desktop/DLINKDFE-520TX/DLINKDFE-520TX: cannot execute binary file
logout
[Process completed]
Это исходник который надо собрать ? Если да то объясните пожалуйста как. Спасибо

moondown

Post 28-Nov-2012 18:58

[Quote] 

Добрый день уважаемые!
Есть три карточки
D-Link DFE-520TX, D-Link DGE-530T, attansic l1 gigabit ethernet!
Одна из них встроенная: attansic l1 gigabit ethernet
Перепробовал кучу кекстов...не идет не один..не поднимает на версии 10.8.2 эти карточки.
При входе в "сеть" нажимаешь "ассистент" выдает выбор и зависает...кружок радужный крутится бесконечно. Что делать?
Если у кого, есть кексты для данных сетевых, поделитесь пожалуйста!
Или дайте совета.
Искал и у Вас на сайте кстати, нашел только для 10.6.х версии!
Спасибо.

lokomotiv61

Post 19-Mar-2012 09:53

[Quote] 

В любой сборке, в кастомайзах есть эти устройства. Их надо просто выбрать, т.е. поставить галочки, и все будет работать. Сам сижу с VIA Rhine, проблем с интеренет не имею.

Shein

Post 15-Jan-2012 17:04

[Quote] 

Блин у меня та же сетевая карта, с обычными кекстами интернэт медленный, а со временем вырубается вовсе gun_axe
Только из за сетевухи сижу на винде crash

naphis

Post 01-Aug-2010 12:48

[Quote] 

Что-то у меня не получается* Наверное не умею*

naphis

Post 01-Aug-2010 00:48

[Quote] 

Буду пробывать!!! Потом еще напишу*

Skvo

Post 01-Aug-2010 00:38

[Quote] 

Попробуй отсюда из шапки:
http://www.applelife.ru/topic/23896-viarhine-i-ii-iii-driver-for-snowleopard/page__p__187285__hl__rhine__fromsearch__1#entry187285

naphis

Post 01-Aug-2010 00:17

[Quote] 

VIA VT6102 Rhine II Fast Ethernet Adapter PCI !!!!!!!!!!!!!!!!!!!!!
Не могу найти дрова для него Может кто напишет? Очень надо! Заранее спасибо!
 

The time now is: Today 16:39

All times are GMT + 4 Hours