Новые торренты

Самые скачиваемые

Топ 5 Cидеров

Топ 5 Личеров

 

Hell-Fosa ®

Стаж:
7 лет 5 месяцев
Сообщений:
7

MacOSX 10.5.7 Kernel Voodoo 9.7.0
Проблемы со звуком, звук работает только с драйвером Azalia Audio, но работает странно, он как бы притормаживает, НО если начинаешь двигать курсор мышки он играет нормально, только остановил мышку, опять тормозит, лагает...жуть в общем.
По информации с Everest кодек
High Definition Audio:
Имя кодека Realtek ALC888/1200
ID кодека 10EC0888h / 1458A102h
Версия кодека 00100001h
Тип кодека Audio
Поддерживаемые звуковые форматы 44 kHz, 48 kHz, 96 kHz, 192 kHz, 16 бит, 20 бит, 24 бит
По информации lspci - Azalia HDaudio.
Куда копать?
Computer:
AMD Athlon II 620
Gigabyte GA790X-UD3P (790X+SB750)
AMD Radeon HD4830 (asus)
Corsair Twin2X4096 6400C4 2*2Gb
2*Sata Seagate 7200.10 160Gb (ACHI)
Win7Pro x64
MacOSX 10.5.7 iAtkos v7
Видео - RV770LE
Аудио - ALC888/1200 (HDAzalia)
Сеть - 8111C
AMD Athlon II 620
Gigabyte GA790X-UD3P (790X+SB750)
AMD Radeon HD4830 (asus)
Corsair Twin2X4096 6400C4 2*2Gb
2*Sata Seagate 7200.10 160Gb (ACHI)
Win7Pro x64
MacOSX 10.6.2 Hazard + 10.6.4 Combo Update
Видео - RV770LE (With QE\CI)
Аудио - ALC888 (With voodoo, but working only a front output and front input )
Сеть - 8111C (working )
[Профиль]  [ЛС] 

iDrink

Стаж:
8 лет 5 месяцев
Сообщений:
1170

Пробовали драйвера для ALC1200 или ALC888?
icon_mrgreen


?Железо?


SnowLeo Mac OS X (ссылка для просящих сборку, на самом деле Ритейл 10.6.5)
CPU: Intel Core 2 Duo E7500 Wolfdale Socket 775 2933 Mhz;
MoBo: ASUS P5QL PRO Rev 1.xx; BIOS: AM 1002 (родной);
Northbridge: Intel P45/P43; Southbridge: Intel 82801JR (ICH10R);
Memory: DDR2 Kingston 2048 Mb PC2-6400 (800 Mhz) (6.0-6-6-18);
Sound: Intel Corporation 82801JI (ALC1200) HD Audio controller;
Graphics: MSI GeForce 8500, 512 Mb
DVD-RAM Recorder: HL-DT-STDVD-RAM GSA-H55L1.06 (Lightscribe).
[Профиль]  [ЛС] 

Hell-Fosa ®

Стаж:
7 лет 5 месяцев
Сообщений:
7

iDrink
Да, http://www.mediafire.com/file/tytogoyy4cz/ALC888Audio.mpkg.zip конкретно вот эти, 4 выхода на МП работают, но везде тормоза идут. С 1200 только один выход, и теже проблемы :( С ВУДУ вообще какой-то шум из колонок и ничего больше
AMD Athlon II 620
Gigabyte GA790X-UD3P (790X+SB750)
AMD Radeon HD4830 (asus)
Corsair Twin2X4096 6400C4 2*2Gb
2*Sata Seagate 7200.10 160Gb (ACHI)
Win7Pro x64
MacOSX 10.6.2 Hazard + 10.6.4 Combo Update
Видео - RV770LE (With QE\CI)
Аудио - ALC888 (With voodoo, but working only a front output and front input )
Сеть - 8111C (working )
[Профиль]  [ЛС] 

iDrink

Стаж:
8 лет 5 месяцев
Сообщений:
1170

Тогда не знаю... Пользуюсь ALC1200, работает отлично.
icon_mrgreen


?Железо?


SnowLeo Mac OS X (ссылка для просящих сборку, на самом деле Ритейл 10.6.5)
CPU: Intel Core 2 Duo E7500 Wolfdale Socket 775 2933 Mhz;
MoBo: ASUS P5QL PRO Rev 1.xx; BIOS: AM 1002 (родной);
Northbridge: Intel P45/P43; Southbridge: Intel 82801JR (ICH10R);
Memory: DDR2 Kingston 2048 Mb PC2-6400 (800 Mhz) (6.0-6-6-18);
Sound: Intel Corporation 82801JI (ALC1200) HD Audio controller;
Graphics: MSI GeForce 8500, 512 Mb
DVD-RAM Recorder: HL-DT-STDVD-RAM GSA-H55L1.06 (Lightscribe).
[Профиль]  [ЛС] 

Hell-Fosa ®

Стаж:
7 лет 5 месяцев
Сообщений:
7

Самый прикол в том, что звук то работает, но только когда двигается мышка :) Как только перестаешь ей двигать, начинает подвисать :(
AMD Athlon II 620
Gigabyte GA790X-UD3P (790X+SB750)
AMD Radeon HD4830 (asus)
Corsair Twin2X4096 6400C4 2*2Gb
2*Sata Seagate 7200.10 160Gb (ACHI)
Win7Pro x64
MacOSX 10.6.2 Hazard + 10.6.4 Combo Update
Видео - RV770LE (With QE\CI)
Аудио - ALC888 (With voodoo, but working only a front output and front input )
Сеть - 8111C (working )
[Профиль]  [ЛС] 

Vitaliy997

Стаж:
7 лет 7 месяцев
Сообщений:
134

Hell-Fosa
у меня ALC889a звуковуха с VoodooHDA звук нормально работает

iHack 10,1 (all works)

Mac OS X Lion 10.7
Intel Core 2 Duo E6750 3.2 GHz
GA-P35-DS3R rev 1.0
nVidia GeForce GTS 250 (GraphicsEnabler=Yes, works on Lion)
Realtek ALC889a (Patched AppleHDA + DSDT)
HDD 250 & 500 GB SATA
22" Display BENQ G2220HDA (1920*1080)
[Профиль]  [ЛС] 

Nx-cold

Стаж:
8 лет 3 месяца
Сообщений:
943

у меня ощущение, что юсб и звук у вас в системе на одном прерывании IRQ. но я не знаю, как такого можно достичь, даже ставя все патченное.
попробуйте переставить систему только с необходимым набором кекстов по дваше железо, для этого придется почитать форумы
10.6.5
Gigabyte EP35-DS3R, Е8400, 4GB 800MHz RAM
видео nVidia 8600GTS (dsdt)
звук ALC889a (dsdt + legacy kext)
сеть Realtek 8111B (dsdt)
[Профиль]  [ЛС] 

Hell-Fosa ®

Стаж:
7 лет 5 месяцев
Сообщений:
7

Попробую сборку другую, idened 1.5.1, посмотрим что будет там.
UPD: Результата не дало :( Система поднялась нормально, ставилось все по минимуму, поднялиль видео, сеть, юсб, но звук так и продолжает глючить :(
UPD2: Сей глюк пофиксился сбросом биоса в состояние Load Safe-Mode Defaults :) Сейчас буду выяснять что вызывало проблему :)
AMD Athlon II 620
Gigabyte GA790X-UD3P (790X+SB750)
AMD Radeon HD4830 (asus)
Corsair Twin2X4096 6400C4 2*2Gb
2*Sata Seagate 7200.10 160Gb (ACHI)
Win7Pro x64
MacOSX 10.6.2 Hazard + 10.6.4 Combo Update
Видео - RV770LE (With QE\CI)
Аудио - ALC888 (With voodoo, but working only a front output and front input )
Сеть - 8111C (working )
[Профиль]  [ЛС] 

giros

Стаж:
8 лет
Сообщений:
5

Никакого отношения к звуку это не имеет...
Решение заключается в отключении технологии Сool'n'Quiet в BIOS(2 вкладка,3 опция,сразу после виртуализации) .
[Профиль]  [ЛС] 
Показать сообщения:    

Текущее время: Сегодня 09:48

Часовой пояс: GMT + 4



Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы не можете скачивать файлы