Новые торренты

Самые скачиваемые

Топ 5 Cидеров

Топ 5 Личеров

 

p4o4p4 ®

Стаж:
3 года 1 месяц
Сообщений:
44

Adobe Illustrator CC 2017 (21.0.0)
Год выпуска: 2016
Версия: 21.0.0
Разработчик: Adobe
Платформа: Intel only
Системные требования:
- Многоядерный процессор Intel с поддержкой х64
- Mac OS X версии 10.9 или новее
- 2 ГБ оперативной памяти (рекомендуется 8 ГБ)
- 2 ГБ свободного пространства на диске для установки; дополнительное свободное пространство, необходимое для установки (не устанавливается на диск, для которого используется файловая система, чувствительная к регистру, или на съемные устройства флэш-памяти)
- Разрешение монитора 1024x768 (рекомендуется 1280x800)
- Необязательно: для использования функций производительности графического процессора компьютер под управлением ОС Mac должен иметь не менее 512 МБ видеопамяти (рекомендуется 2 ГБ), а также поддерживать OpenGL версии 4.0 или выше
Язык интерфейса: English, Русский, Dansk, Deutsch, Espaol, Franais, Franais, Hebrew, Hungarian, Italiano, Nederlands, Norwegian, Polish, Portugus (Brasil), Suomi, Svenska, Turkish, Ukrainian
Таблэтка: Присутствует
Описание: Illustrator CC - это принятая в качестве отраслевого стандарта программа векторной графики. Широко используется дизайнерами в различных областях: цифровой графике, иллюстрациях и печати, а также при разработке любых видов мультимедийных ресурсов - печатных материалов, интернет-контента, интерактивных средств, видеороликов и мобильных приложений.
Представляем самую мощную и удобную версию Illustrator. Новый инструмент «Изменение текста» содержит расширенный набор функций управления набором текста, включая перемещение, масштабирование и поворот отдельных символов с возможностью изменения шрифта или копирования в любой момент. Illustrator CC может предоставлять доступ к результатам работы прямо из приложения и синхронизировать цвета с Adobe® Kuler®.

Процедура установки и лечения

Т.к. оффлайн-установщиков от Adobe больше нет, дистрибутив собран из оригинальных файлов, загруженных с официального сайта Adobe.
Инсталлятор подхватывает язык ОС автоматоматически.
Если вам нужен другой язык интерфейса AI, перед установкой смените язык ОС на требуемый в AI. После установки программы язык ОС можно поменять обратно.
Установка с использованием патча:
0. Внимание! Перед установкой отключите интернет или используйте файрволл, чтобы блокировать все исходящие соединения!
1. Запускаем установщик и следуем инструкции (язык интерфейса можно поменять в меню самой программы)
2. После установки не запускайте AI в триал-режиме!
Перед применением патча сделайте копию оригинального файла:
3. Щёлкаем правой кнопкой мыши на установленную программу - Показать содержимое пакета. Открываем папку Contents - Frameworks.
4. Делаем копию оригинального amtlib.framework в архив (или переименовываем и оставляем в пакете).
5. С рабочего стола запускаем патч Adobe Zii 2.2.1 for Adobe CC15 CC17 и нажимаем PATCH (или перетаскиваем выбранное приложение в открытое окно патча).
ВНИМАНИЕ:
- программа должна быть установлена по дефолту
- если установлены другие программы из пакета СС2015-СС2017, то в них, где требуется, будет автоматически заменен/пропатчен оригинальный amtlib.framework! Чтобы этого не произошло, перетащите выбранное приложение в окно запущенного патча.
- перед применением патча делайте копии оригинальных файлов
• Перед обновлением программ желательно вернуть оригинальный amtlib.framework, применить обновления и затем снова применить патч
• Блокировка исходящих соединений не нужна (если вы используете патч для лечения)
Adobe Zii 2.2.1 for Adobe CC15 CC17 также активирует программы, скачанные из Adobe Creative Cloud
Patcher by TNT

Скриншоты

[Профиль]  [ЛС] 

Sirius

Стаж:
9 лет
Сообщений:
22

Спасибо!
[Профиль]  [ЛС] 

trunov_nikita

Стаж:
3 года 1 месяц
Сообщений:
4

Круто! Вот только у меня почему-то не появился в Launchpad'е. Как его туда добавить то?
[Профиль]  [ЛС] 

trunov_nikita

Стаж:
3 года 1 месяц
Сообщений:
4

123626Круто! Вот только у меня почему-то не появился в Launchpad'е. Как его туда добавить то?
Я уже нашёл решение))) Если вдруг кто-то столкнулся с такой же проблемой: http://macfiesta.com/kak-obnovit-launchpad-v-os-x.html Мне первый способ cut/copy помог)))
Ещё раз респект за раздачу))
[Профиль]  [ЛС] 

Perdak

Стаж:
9 лет 5 месяцев
Сообщений:
8

p4o4p4, привет! у меня некоторые проблемы возникли, я скачал Фотошоп из креативклауда и пропатчил этим Zii, но не сохранял никаких amtlib.framework резевных, в итоге не знаю с чем это связанно но когда закончился триал-период фш перестал открываться, вылезало сообщение "внезапное закрытие программы". Переустановил macOS, установил твой иллюстратор по инструкциии с ним такая же шняга(( теперь вообще адобе не работает - у меня траур
[img]https://vk.com/zion.mountain?z=photo152363477_45623...7_00%2Frev[/img]
[Профиль]  [ЛС] 

p4o4p4 ®

Стаж:
3 года 1 месяц
Сообщений:
44

123693p4o4p4, привет! Есть возможность скачать Фотошоп тоже новый? у меня некоторые проблемы возникли, я скачал Фотошоп из креативклауда и пропатчил этим Zii, но не сохранял никаких amtlib.framework резевных, в итоге не знаю с чем это связанно но когда закончился триал-период фш перестал открываться, вылезало сообщение "внезапное закрытие программы". Теперь я переустановил macOS с нуля и хочу что бы всенепременный работало))
Фотошоп 2017
[Профиль]  [ЛС] 

p4o4p4 ®

Стаж:
3 года 1 месяц
Сообщений:
44

123693p4o4p4, привет! у меня некоторые проблемы возникли, я скачал Фотошоп из креативклауда и пропатчил этим Zii, но не сохранял никаких amtlib.framework резевных, в итоге не знаю с чем это связанно но когда закончился триал-период фш перестал открываться, вылезало сообщение "внезапное закрытие программы". Переустановил macOS, установил твой иллюстратор по инструкциии с ним такая же шняга(( теперь вообще адобе не работает - у меня траур
[img]https://vk.com/zion.mountain?z=photo152363477_45623...7_00%2Frev[/img]
попробуй снова из креативклауда поставить и пропатчить.
[Профиль]  [ЛС] 

Perdak

Стаж:
9 лет 5 месяцев
Сообщений:
8

p4o4p4, пробовал не помогло(( у меня теперь вообще ни один кейген не открывается... пишет неожиданное завершение.. пришлось поставить версии 15 года и пропатчить Zii - вроде работает на деле еще не успел проверить... Не знаешь что это может быть за ошибка? которую я на скриншоте кинул ? по тому что на кейгены такая же шняга вылетает icon_wall
[Профиль]  [ЛС] 

p4o4p4 ®

Стаж:
3 года 1 месяц
Сообщений:
44

123702p4o4p4, пробовал не помогло(( у меня теперь вообще ни один кейген не открывается... пишет неожиданное завершение.. пришлось поставить версии 15 года и пропатчить Zii - вроде работает на деле еще не успел проверить... Не знаешь что это может быть за ошибка? которую я на скриншоте кинул ? по тому что на кейгены такая же шняга вылетает icon_wall
ну на кейгены это защита системы от неподписанных, можно отключить через терминал ее. Образы ФШ 2017 то же самое наверное, т.к. официальных нет.
[Профиль]  [ЛС] 

nektok

Стаж:
2 года 3 месяца
Сообщений:
2

Запускаю installer и ошибка The installation cannot continue as the installer file may be damaged. Download the installer file again.
Что не так?
[Профиль]  [ЛС] 

p4o4p4 ®

Стаж:
3 года 1 месяц
Сообщений:
44

124074Запускаю installer и ошибка The installation cannot continue as the installer file may be damaged. Download the installer file again.
Что не так?
Сьерра небось? защиту надо снимать. Погугли команду для терминала.
[Профиль]  [ЛС] 

juggaloparadize

Стаж:
7 лет 1 месяц
Сообщений:
8

А перед установкой новой версии адоба, старую надо удалить?
Сейчас стоит SC6 (касается и Id, и Ps)
[Профиль]  [ЛС] 

p4o4p4 ®

Стаж:
3 года 1 месяц
Сообщений:
44

124249А перед установкой новой версии адоба, старую надо удалить?
Сейчас стоит SC6 (касается и Id, и Ps)
да вроде необязательно.
[Профиль]  [ЛС] 

juggaloparadize

Стаж:
7 лет 1 месяц
Сообщений:
8

Можно ли поменять язык интерфейса на английский после установки программы?
[Профиль]  [ЛС] 

kaylynn

Стаж:
2 года 2 месяца
Сообщений:
7

Подскажите, может лучше сначала удалить все адобовские программы, а после уже поставить, чтобы не пропатчить чего не надо? Посоветуйте пожалуйста!
[Профиль]  [ЛС] 

p4o4p4 ®

Стаж:
3 года 1 месяц
Сообщений:
44

124420Подскажите, если уже стоит Creative Cloud с лицензионным фотошопом и Лайтрумом, как оно отреагирует на установку этого Иллюстратора? То есть Creative Cloud распознает Илл как установленную программу, или после патча оно его "не увидит"? Может лучше сначала удалить все адобовские программы, а после уже поставить, чтобы не пропатчить чего не надо? Посоветуйте пожалуйста!
Внимательно читайте спойлер "Процедура установки и лечения", вам нужно сделать копию оригинального amtlib.framework.
[Профиль]  [ЛС] 

kaylynn

Стаж:
2 года 2 месяца
Сообщений:
7

Внимательно читайте спойлер "Процедура установки и лечения", вам нужно сделать копию оригинального amtlib.framework.
Спасибо! icon_redface Только пересела с винды на мак, и сразу паника. Но все получилось!
[Профиль]  [ЛС] 

alisa279

Стаж:
5 лет 3 месяца
Сообщений:
1

Спасибо огромное!!!! Ваша раздача меня спасла. Я сегодня обновилась до последней версии и начался ужас. Еле стало работать. И самое ужасное, прокрутка из плавной превратилась в прокрутку кусками, практически невозможно было промотать страницу и все дико тормозило!!! Пол дня провозилась. (даже всплакнула от обиды))))) И много раз сносила, переустанавливала и ставила старую версию. Но на ней уже не хотелось работать, после новой (привыкла уже). Да и экспорта такого нет в старой версии. Вообщем, данная раздача решила мою проблему. И версия новая и нет этого недавнего обновления! И даже патч не мне не пригодился, у меня подписка. Самое главное - сама версия иллюстратора ( у Адоб то не найти такую, они предлагают только новую, будь она неладна)!!!! Прям беречь ее на компе теперь буду)))
Всем предупреждение - новое обновление странное, читала на форумах иностранных, такая проблема возникла у многих.
[Профиль]  [ЛС] 

Baiser

Стаж:
2 года 3 месяца
Сообщений:
2

Как, блин, поменять язык на англ!?
"перед установкой смените язык ОС на требуемый в AI" не работает, после смены языка ОС, AI его меняет автоматически.
[Профиль]  [ЛС] 

Baiser

Стаж:
2 года 3 месяца
Сообщений:
2

Я чертов гений.
Если у вас после смены языка ОС, язык в люстре меняется обратно на русский, то мне помогло вот что:
В папке Adobe Illustrator CC 2017 > AMT > Al > AMT
файл application.xml
открываем в "text edit"
т.к. у иллюстратора было подгружено 2 языка (английский (при установке с англ. языком операционки) и русский (после смены языка операционки) то в файле будет строка:
<Data key="installedLanguages">en_US,ru_RU</Data>
оставляем только en_US, т.е. вид будет:
<Data key="installedLanguages">en_US</Data>
>>>Сохраняем
Если на даёт просто сохранить (пишет, что нет прав), то сохраняем как копию куда-нибудь, а потом просто копируем в ту-же папку с заменой.
Well done
[Профиль]  [ЛС] 
Показать сообщения:    

Текущее время: Сегодня 23:39

Часовой пояс: GMT + 4



Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы не можете скачивать файлы