Новые торренты

Самые скачиваемые

5 C

5

 

Zeke

Longevity:
10 years
Posts:
12

таже проблема с видюхой что и у "Limited Edition", после установки снежка и первой загрузке, монитор уходит в спящий режим, перетыкал в другой dvi тоже самое, грузился с -х, не помогает
Процессор: Core2Quad 9400
Материнская плата: Asus P5Q3
Память: DDR3 4Gb PC-1333
Винт: 1Tb Seagate
Видео: 1024Mb Geforce GTX285
Windows 7 + Mac OS X 10.6
[Profile]  [PM] 

Zeke

Longevity:
10 years
Posts:
12

разобрался после установки дров, надо все равно ставить пакет enable for nvidia and ATI card, иначе после перегрузки моник уходит в спящий режим, пробовал ставить все дрова какие только тут предлагали, эффект одинаковый пока не поставишь этот пакет
Процессор: Core2Quad 9400
Материнская плата: Asus P5Q3
Память: DDR3 4Gb PC-1333
Винт: 1Tb Seagate
Видео: 1024Mb Geforce GTX285
Windows 7 + Mac OS X 10.6
[Profile]  [PM] 

schumlav

Longevity:
10 years
Posts:
13

Я вобщем проапгрейдил карту до 285 GTX, Тише от 9800GTX в любом случае(но всеравно пропелер еще тот). так что с разрешением поменьше можно и 250-260 ставить. Поставил вручную официальные дрова с сайта нвидии и поправил память в дсдт.
При первой загрузке в 10,5 -f -v. Все ОК.
С хамелионом RC3 автозавод должен сработать.
"enable for nvidia and ATI card" это не использовал.
Imac9.1/P5Q/8400/285/X-Fi5.1/BT/WebCam/10.5.7
PowerBook Titanium G4 800/10.5.7/9.22
[Profile]  [PM] 

dave-m

Longevity:
10 years
Posts:
7

Limited Edition
Сборку от Хазарда попробуй, мне помогла при твоей проблеме, стоит 275.
Ыы некропостинг, сразу не заметил..
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

Zeke
при установке выбирать или где?
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

при установке надо выбрать NVEnabler
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

mizar
нет в юниверсале енаблера
[Profile]  [PM] 

Nx-cold

Longevity:
10 years
Posts:
941

Fduch29
Хватит всех доставать, надо самому уметь искать.
идешь в /extra, открываешь com.apple.boot.plist и добавляешь строчки
<key>GraphicsEnabler</key>
<string>Yes</string>
Перезагрузка.
10.6.5
Gigabyte EP35-DS3R, Е8400, 4GB 800MHz RAM
видео nVidia 8600GTS (dsdt)
звук ALC889a (dsdt + legacy kext)
сеть Realtek 8111B (dsdt)
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

Nx-cold
уверен что ничего больше не нужно?
глубокие сомнения меня гложут
[Profile]  [PM] 

Nx-cold

Longevity:
10 years
Posts:
941

да пожалуйста, сидите дальше. только я пару тем почитал на форумах, а вы ?
10.6.5
Gigabyte EP35-DS3R, Е8400, 4GB 800MHz RAM
видео nVidia 8600GTS (dsdt)
звук ALC889a (dsdt + legacy kext)
сеть Realtek 8111B (dsdt)
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

Nx-cold
я тоже читал много но...
я включил ати енаблер...система запустилась работает но толку ноль
потом по советам сделал стринги в ефи стринг...сохранил.....перегрузил...толку ноль!
удалил атиенаблер
работает но разрешение так и неставит ормальное толку ноль
мало того
я офф дрова поставил родные с сайта енвидии....перегрузил и...нифига не поменялось!
ЧТО ЕЩЕ НАДО? что я не читал и не лазил?
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

я сначала ставил без ати енаблера система выключала монитор и всё
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>PciRoot(0x1)/Pci(0x1,0x0)/Pci(0x0,0x0)</key>
<dict>
<key>@0,compatible</key>
<string>NVDA,NVMac</string>
<key>@0,device_type</key>
<string>display</string>
<key>@0,name</key>
<string>NVDA,Display-A</string>
<key>@1,compatible</key>
<string>NVDA,NVMac</string>
<key>@1,device_type</key>
<string>display</string>
<key>@1,name</key>
<string>NVDA,Display-B</string>
<key>NVCAP</key>
<data>
BAAAAAAAAwAMAAAAAAAABwAAAAA=
</data>
<key>NVPM</key>
<data>
AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA==
</data>
<key>VRAM,totalsize</key>
<string>0x30000000</string>
<key>device_type</key>
<string>NVDA,Parent</string>
<key>model</key>
<string>nVidia GeForce GTX 260 (ASUS)</string>
<key>name</key>
<string>display</string>
<key>rom-revision</key>
<string>nVidia GeForce GTX 260 (ASUS) OpenGL Engine [EFI]</string>
</dict>
</dict>
</plist>
[Profile]  [PM] 

Nx-cold

Longevity:
10 years
Posts:
941

PciRoot(0x1)/Pci(0x1,0x0)/Pci(0x0,0x0)
а адрес такой ?
<key>NVCAP</key>
<data>BAAAAAAAAwAMAAAAAAAABwAAAAA=</data>
а NVCAP такой ?
и по вашим рассказам ничего непонятно, что и как делали. так еще несколько лет будете ставить
10.6.5
Gigabyte EP35-DS3R, Е8400, 4GB 800MHz RAM
видео nVidia 8600GTS (dsdt)
звук ALC889a (dsdt + legacy kext)
сеть Realtek 8111B (dsdt)
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

а адрес такой ?
Цитата:
<key>NVCAP</key>
<data>BAAAAAAAAwAMAAAAAAAABwAAAAA=</data>
а NVCAP такой ?
если бы я знал всё это....
расскажу с нуля
поставил юниверсал который на 8800ГТ работал как часы
потом поменял видеокарту
переустановил юниверсал
в первую же загрузку получаем уход монитора в спящий режим
по советам ставлю ещё раз но только с ати енаблером включенным
видео завелось на минимальном разрешении и определилось как радеон 4890 что ли
хочу теперь вернуть свою видеокарту с нормльным разрешением и названием
НО НЕ МОГУ
дали мне апплбутлист
я его прописал с помощью ефистрингов
не помогло
вот собсвенно и все
[Profile]  [PM] 

Nx-cold

Longevity:
10 years
Posts:
941

идешь в /extra, открываешь com.apple.boot.plist и добавляешь строчки
<key>GraphicsEnabler</key>
<string>Yes</string>
Перезагрузка.
вот так заводит народ
10.6.5
Gigabyte EP35-DS3R, Е8400, 4GB 800MHz RAM
видео nVidia 8600GTS (dsdt)
звук ALC889a (dsdt + legacy kext)
сеть Realtek 8111B (dsdt)
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

загрузите вот это http://torrentmac.org/viewtopic.php?t=5728 , уберите все галки кроме NVEnabler и поставьте его
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

Fduch29

Longevity:
10 years
Posts:
80

mizar
ставил
с сетью проблеммы были
[Profile]  [PM] 

mizar

Longevity:
10 years
Posts:
937

Fduch29
так ты с него только NVEnabler ставь, больше ничего не надо, там можно и с системы галку убрать
Железо:
GA-Z77X-D3H
i5 3550,
DDR3 4x4Gb Samsung 1333@2000,
MSI GTX 670,
SATA: WD10EARS x2 + WD20EARX, DVD-RW PIONEER DVRS19LBK, NOC-MSATA-60G.
Wi-Fi: TP-LINK TL-WDN4800 (AR9380)
DELL UltraSharp U2412M(1920x1200) .
10.10
[Profile]  [PM] 

nva

Longevity:
10 years
Posts:
371

А если так?

Пропись в ДСДТ

Код:
Device (GFX0)
                {
                    Name (_ADR, Zero)
                    Name (_SUN, One)
                    Method (_DSM, 4, NotSerialized)
                    {
                        Store (Package (0x16)
                            {
                                "@0,compatible",
                                Buffer (0x0B)
                                {
                                    "NVDA,NVMac"
                                },
                                "@0,device_type",
                                Buffer (0x08)
                                {
                                    "display"
                                },
                                "@0,name",
                                Buffer (0x0F)
                                {
                                    "NVDA,Display-A"
                                },
                                "@1,compatible",
                                Buffer (0x0B)
                                {
                                    "NVDA,NVMac"
                                },
                                "@1,device_type",
                                Buffer (0x08)
                                {
                                    "display"
                                },
                                "@1,name",
                                Buffer (0x0F)
                                {
                                    "NVDA,Display-B"
                                },
                                "NVCAP",
                                Buffer (0x18)
                                {
                                    /* 0000 */    0x04, 0x00, 0x00, 0x00, 0x00, 0x00, 0x03, 0x00,
                                    /* 0008 */    0x0C, 0x00, 0x00, 0x00, 0x00, 0x00, 0x00, 0x07,
                                    /* 0010 */    0x00, 0x00, 0x00, 0x00
                                },
                                "VRAM,totalsize",
                                Buffer (0x10)
                                {
                                    0x00, 0x00, 0x00, 0x38
                                },
                                "device_type",
                                Buffer (0x0D)
                                {
                                    "NVDA,GeForce"
                                },
                                "model",
                                Buffer (0x17)
                                {
                                    "nVidia GeForce GTX 260"
                                },
                                "rom-revision",
                                Buffer (0x25)
                                {
                                    "nVidia GeForce GTX 260 OpenGL Engine"
                                }
                            }, Local0)
                        DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0))
                        Return (Local0)
                    }
                }
? Desktop - MacOSX 10.6.5|C2Quad Q9550|Asus P5Q Pro|4x2GB Corsair|MSI GTX260 896MB|WDC500GB+WD1.5TB+2x250GB|Plextor PX-B940SA
? My Macmini - MACOSX 10.6.4|C2Duo E8200|Zotac GF9300-D-E|2x2GB Corsair|GeForce 9300 b/in|Plextor PX-B940SA|Mini-ITX AOpen S180
? HackBook Samsung NC130-KA02 - MACOSX 10.6.5|Atom N270|2GB|640GB
? MacBook Pro Z0G6 - MacOSX 10.6.4 Intel C2Duo 2.6 8GB 500GB nVidia 9600GT
[Profile]  [PM] 
Display posts from previous:    

The time now is: Today 18:09

All times are GMT + 4 Hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum